User authentication outage
Resolved
May 14, 2026 at 5:00am UTC
This incident is now resolved. Please reach out to your account manager for a RCA.
Affected services
Updated
May 13, 2026 at 8:02am UTC
Initial investigation indicates the authentication disruption was caused by an upstream provider issue affecting our normal sign-in flow.
We have mitigated the impact by migrating to a failover service.
We will share a further update once normal authentication has been fully restored.
Affected services
Updated
May 13, 2026 at 7:45am UTC
The authentication disruption has now been mitigated.
We will provide a further update once normal authentication options are fully restored.
Affected services
Updated
May 13, 2026 at 7:14am UTC
ETA 30 minutes for restoration
Affected services
Updated
May 13, 2026 at 7:10am UTC
We estimate to resolve this by 9am BST.
Affected services
Updated
May 13, 2026 at 6:58am UTC
We have identified the root cause as an issue with an upstream provider and are currently working with them to resolve.
Affected services
Created
May 13, 2026 at 6:51am UTC
User's currently will have issues signing in to PortF.
Affected services