Back to overview
Degraded

Delay in child investee KPIs being updated

May 14, 2026 at 6:34am UTC
Affected services
Bulk Job Processor

Resolved
May 15, 2026 at 5:30am UTC

Resolved, and the backlog of events have been processed.

Created
May 14, 2026 at 6:34am UTC

We are currently processing the KPI values. Child investee KPI updates may take a little longer than expected to appear.

They are being processed but we are seeing a delay of up to 1 hour.